えもふりロゴ

えもふり

・えもふり入門マニュアル・

(えもふり・アカデミック版ver3.5対応)

.ver 20150423

有限会社M2

はじめに

本マニュアルは、E-moteが初めてというユーザーに向けた入門用テンプレートの作成マニュアルです。 1.~5.の手順通りに作業する事で、手軽に動画の作成ができてしまいます! 1体作る事でE-moteの構造理解もできますので、是非チャレンジしてみて下さい。 尚、本マニュアルで解らないことがありましたら、E-mote公式Forumをご参照、お問い合わせ下さい。

index

えもふり入門マニュアル

■はじめに■


1.psd画像を作ろう!

まず、E-mote入門用テンプレートで使用するpsd画像を準備します。 psd形式が使用できる画像加工ツールを用意して下さい。

この項では、E-mote入門用テンプレートに読み込ませるため、 5つの体用パーツと4種類8つの表情用パーツを作成します。

※ 本文中の[レイヤー名]や作成する画像で不明な点がありましたら、 sampleフォルダに保存されていてる[E-mote入門用テンプレート基本画像.psd]を参考にして下さい。


1-1.まず、下書き(元絵)を用意しよう!

画像のサイズは、[E-mote入門用テンプレート基本画像.psd]のキャラクターと同程度(縦1200pix横1100pix)、にします。

下書き

尚、本マニュアルは、正面向きキャラクター(バストアップ絵)の作成を前提としています。

初めての方は、正面向きキャラクターを描くか、
E-moteForumより入門用微左斜めテンプレートをダウンロードして、少し左斜め向きのキャラクターを描いて作成して下さい!

入門用微左斜めテンプレート

それでもうまく作成できない場合は、
同梱の[E-mote入門用テンプレート基本画像.psd]を描き換えて作成して下さい。

既に完成されている画像を使用する場合は、頭の大きさが近くなるようにサイズを調整して下さい。


1-2.目を描きます

目は、輪郭線(上下マブタ)・瞳・白目部分をそれぞれ別のレイヤーに描きます。

目を描きます

元絵がある場合は、それぞれを肌色ギリギリまで綺麗に切り抜いて下さい。(以後のパーツも全てそのように作成します)

描けたら、それぞれのレイヤー名を、下図のように[マブタ通常][瞳通常][白目通常]と設定してください。

レイヤー名


1-3.閉じている目を描きます。

閉じている目の輪郭線(マブタ)を描きます。
少し笑い気味の目にすると、後で動かした時に仕草が可愛くなりやすいです。
描けたら、レイヤー名を[マブタ閉じ]と設定しましょう。

マブタ閉じ


1-4.眉を描きます。

いちばん普通な状態の眉を、左右1組描きます。
喜怒哀楽で言えば、「楽」にあたる眉です。
描けたら、レイヤー名を[眉]と設定します。

眉

※入門用では この1種類を変形させて感情を表現しますが、通常版では 4種類+特殊2種類の描き分けや、髪の下に回る独立した眉の影が作成可能です。


1-5.鼻を描きます。

正面向きの鼻を描きます。
描けたら、レイヤー名を[鼻]と設定します。

鼻

※入門用では、 1種類の鼻の画像のみを使用しますが、通常版では左右向き+2種類の鼻画像を切り替えることができます。


1-6.クチを描きます。

閉じているクチと、開いているクチの2種類を描きます。 描けたら、それぞれのレイヤー名を[クチ][クチ開き]と設定します。

※注意! E-moteはレイヤフォルダ名もパーツとして認識します。 レイヤフォルダ名に[クチ]とつけると、psdインポート時にフォルダの中身を全て合成してパーツ化してしまいますので、 フォルダ名は[クチ画像]や[クチセット]など、別の名前にしましょう。

クチ

※ 通常版では、喜怒哀楽+2特殊の計6種類のクチ画像が使い分け可能です。

これで、表情用パーツの作成は全て完了です。


1-7.目・眉・クチのパーツ範囲を決める枠を作ります。

右目・左目・右眉・左眉・鼻・クチをパーツとして読み込むための枠を作ります
枠画像は、色や透明度は自由ですが、必ず四角形で作成して下さい。

目・眉・クチのパーツ範囲を決める

枠で囲う際、目・クチは全ての表情を囲うように作成して下さい。

例えば、向かって左の目を囲う場合は、「マブタ通常」「瞳通常」「白目通常」「マブタ閉じ」など、 目に関する全てのレイヤーを表示して、左目全部を囲う四角形の枠を作成して下さい。

枠は、あまりギリギリで囲まず、少し余白を持たせるのがコツです。

枠で囲う際、目・クチは全ての表情を囲うように作成して下さい。

初めてで判り難い場合は、[E-mote3.0入門テンプレート用.psd]のレイヤーを参考にするか、サンプルの枠画像をコピーしてそのまま使ってしまってもOKです。

枠を作成できたら、それぞれに[目L枠][目R枠][眉L枠][眉R枠][鼻枠][クチ枠]とレイヤー名を設定します。
(アルファベットは全て半角大文字です。Lは向かって左側、Rは向かって右側になります)

6つ枠画像を制作して、それぞれのレイヤーに名前を設定します。


1-8.輪郭を描きます

表情パーツが描き終わったら、今度は頭や身体のパーツを描いてゆきます。 まずは、輪郭を描きましょう。

入門用テンプレートでは、左右の耳・もみ上げ・頬の色もまとめて「輪郭」に描きます。

尚、短いもみ上げは輪郭に含めて構いませんが、長いもみ上げは前髪の一部として描くと自然に動きます。 (通常版では、耳・もみ上げ・頬は全て別のパーツとして独立しています)

尚、以後作成するパーツは透明部分にゴミが存在すると、それもパーツの一部として認識してしまいます。透明部分に消し残しや小さなドット等が残らないよう、ご注意下さい。

描けたら、レイヤー名を[輪郭]と設定します。

輪郭


1-9.前髪・後髪・胴体・胸を描きます

輪郭以外の、身体を構成するパーツを描いてゆきます。

  • 前髪

    まず、前髪全体を別のパーツとして描きます。輪郭を全て覆うように描くのがコツです。 尚、前髪が無いキャラクターは省略しても構いません。 描けたら、レイヤー名を[前髪]と設定します。

  • 後髪

    次に、耳や首より後ろ、頭頂部から後頭部にかけての頭全体と髪をまとめて後髪として描きます。後髪が見えないキャラクターは、省略しても構いません。 ポニーテールや髪を後ろで束ねているようなキャラクターは、これを作成します。 描けたら、レイヤー名を[後髪]と設定します。

  • 胴体

    腰から上の胴体、腕・首をまとめて描きます。 首は輪郭に鼻のあたりまでめり込むくらいまで描くのがコツです。 描けたら、レイヤー名を[胴体]と設定します。

  • 胸を揺らしたり、胸で立体感を出したい場合は胸を描きます。男性キャラなどの場合は省略しても構いません。レイヤー名は[胸]と設定します。

輪郭以外の、身体を構成するパーツを描いてゆきます。

これで、体用パーツの作成は全て完了です。 通常版では更に腰や足などのパーツを使って全身像を作成したり、腕などはポーズのバリエーションを作ることができます。


1-10.頭部全体・胴体全体・トリミング範囲を枠で囲います

頭全体と体全体を指定する為の枠を2つ、 全体の範囲を指定するトリミング枠を1つ作成します。作り方は目や眉の枠と同じです。

作成したら、それぞれのレイヤー名を[頭部全体枠][胴体全体枠][トリミング枠]と設定します。

頭部全体・胴体全体・トリミング範囲を枠で囲います

頭全体の枠は、髪の毛も全て囲います。体全体の枠は首も全て入るようにします

頭全体の枠は、髪の毛も全て囲います。体全体の枠は首も全て入るようにします。

トリミング枠は、実際に表示したい範囲です。胴体の下部分が少しはみ出すように設定するのがコツです。

※ トリミング枠は、必ず不透明度100%の画像で作成して下さい。
半透明画像で作成すると、キャラクター全体が半透明で表示されてしまいます。

正しいトリミング枠、間違ったトリミング枠


1-11.背景も作成してみる

E-mote3.3.1入門用テンプレートでは、[背景]もデフォルトで使えます。

背景にしたい画像を作成して、レイヤー名は[背景]と設定します。 必要ない場合は省略しても構いません。

背景レイヤー

※ 背景は、トリミング枠では切り抜かれません。 トリミング枠で切り取られる背景を作成したい場合は、後述の[追加パーツ]での作成が必要です。


1-12.それぞれの中心点を決める

中心点

最後に、首の回転中心、胴体の回転中心、全ての中心の3つを決めます。

それぞれ、別のレイヤーで作成します。 各中心点の画像は、点を打つだけでOKです。 (点の中心が、最終的な中心点となります)

  • 首の中心点は首を傾げる時の回転中心となります。 閉じたクチの少し下あたりに打つのがコツです。
  • 腰の中心点は、バストアップの場合は胸の少し下、 前項で作成したトリミング枠の外側に打つと綺麗に動きます。
  • 全ての中心点は、キャラ・背景全体を回転させる際の中心軸になります。 特に理由が無い限りは 画面全体の中心に設定すると良いでしょう。

それぞれのレイヤー名を[首中心][腰中心][原点]と設定します。

これで、psdの準備は全て完了です!次項からはいよいよ、E-moteキャラクター化作業に入ります。


2.作ったキャラクターをE-moteに登録しよう!

いよいよE-moteキャラクターの作成です。

E-moteエディタを使用して、キャラクターの画像を各パーツに登録してゆきます。 まずは前項で作成したpsd画像、E-moteエディタ、入門用正面テンプレート.mmoを用意してください。

ご注意! 本マニュアルで作成したpsdには、必ず[入門用正面テンプレート.mmo]を使用してください。

※ ご注意! 本マニュアルで作成したpsdには、必ず[入門用正面テンプレート.mmo]を使用してください。
入門用以外のテンプレートを試用すると、レイヤ名が異なり眉や口のパーツが正しく表示されません。

エディタ及び入門用テンプレートは、最新版をご使用ください!
古いE-moteエディタでは、新しいテンプレートを読み込めません。


2-1.エディタの起動・テンプレート読み込み

[プロジェクトを開く

E-moteエディタを起動して、左上メニューの[ファイル]-[プロジェクトを開く]から[E-mote入門用正面テンプレート.mmo]を開きます。

E-moteの基本テンプレート

すると、エディタに白黒のテンプレートキャラが表示されます。これが、E-moteの基本テンプレートキャラクターです。

基本テンプレートキャラクターには、様々な動きや表情変化の仕組みが既に構成されています。

このキャラクターに、psd形式で作成した各パーツを当てはめ、差し替えて新たなキャラクターを作成します。


2-2.PSDをインポートする!

[ファイル]-[psdをインポートする]から、先ほど作成したpsdファイルを読み込みます。

psdをインポートする

すると、PSDインポート画面が開きます。

ここで、psdで作成したキャラクターをE-moteエディタに登録します。

[リセット]ボタン

まず、新規psdを初めてインポートしますので、
左下の[リセット]ボタンをクリックして登録情報を必ず初期化してください!

リセットが終わったら、画面左上の「取り込みパーツ一覧」の文字が全て黒字で表示されているのを確認して下さい。

赤字や灰色表示されている場合は、そのパーツが省略されているか、またはレイヤー名が間違っている可能性があります。胸や後髪などを省略していないのであれば、一度キャンセルしてPSD画像のレイヤーや、レイヤー名(特に英字の半角大文字など)を確認して下さい。

取り込みパーツ一覧の各パーツ名をクリックし、パーツが青色の枠で正しく囲まれているかを確認しましょう。異常に余白が大きかったりする場合は、psd画像に見えないゴミやドットが残っており、それをパーツの一部として認識している可能性があります。

問題が無ければ、「インポート」ボタンをクリックしてPSDからキャラクターパーツを取り込みます。

PSDインポート完了!

psdで作ったキャラクターがE-moteエディタ上で、psd作成時と同じように表示されていれば、PSDインポートによるパーツの登録と位置・重ね順調整はすべて完了です。
(ね!簡単でしょう?)

※ もし、psdにおかしな点は無いのにパーツが欠けていたり、正しく表示されない場合は、再度[リセット]をしてからインポートし直してみましょう。

または、psdの[枠]や[中心点]が正しく設定されているか確認してみて下さい。


2-3.プロジェクトファイルを保存

psdインポートが完了したら、一旦プロジェクトファイルを保存しておきましょう。

上メニューの[ファイル]-[プロジェクトに名前をつけて保存する]から、新しい名称でキャラクターファイルを保存できます。

プロジェクトに名前をつけて保存する


3.キャラクターの細部を調整しよう!

E-moteはパーツを取り込んだだけでもある程度動いてしまいますが、もっと綺麗に、違和感無く動かすために動きを微調整してゆきます。


3-1.とりあえず、動かしてみる!

まずは色々と動かしてテストしてみましょう。

2つの編集モードでキャラクターの動作テストができます。 また、この2つのモードは、後々キャラクターのポーズや仕草を作るときにも使用します。

エディタ左側にあるツリーの、[ポーズ詳細編集]を開き、[物理挙動編集]か[パラメータ編集]を選択しましょう。

パラメータ編集

3-2.おかしな部分を調整してみる!

前述2つのモードでキャラクターを操作してみると、「あれ?」と思う部分が出てきたと思います。

ここではいくつか具体例を挙げて、調整方法を紹介します。

・頭の動きに対して目やクチが付いてこない・浮いて見える

頭を上下左右に動かした際に、キャラクターによっては、目鼻クチ眉が輪郭の動きに対してズレて見える場合があります。

その際は、以下の手順を参考に調整をしてみて下さい。

・頭の動きに対して目やクチが付いてこない・浮いて見える

目やクチに限らず、頭を上下左右に動かした際の前髪の位置や形状、 胴体と首の繋ぎ目、瞳の動きなど、ほぼすべてがこの手順で、調整できます。

おかしな部分を見つけたら、ツリーからそのパーツを選び、 おかしくなっている向きを選び、おかしく見えないように調整する、が基本です。

目や、眉など、右向きのメッシュ形状を左向きに反転して移植する際は、 以下のような手順で行うと簡単です。

・頭の動きに対して目やクチが付いてこない・浮いて見える

※ この他にも、パーツ編集の各パーツで右クリックすると表示されるメッシュ形状のインポート&エクスポートメニューを使用する方法もあります。詳細は、[モーション作成マニュアル]-[4-5.各パーツのメッシュ変形]を参照下さい。

・髪の毛が揺れすぎる・全然揺れない

入門用テンプレートでは、揺れるパーツは前髪と後髪のみとなっています。

インポートしただけの揺れパーツは、パーツが大きいと大きく揺れ、パーツが小さいと小さく揺れて見えます。

また、髪の毛の形状によっては揺れてしまうとおかしくなる場合もありますので、ここではその揺れの調整方法を紹介します。

方法1:パラメータ設定を変更する

[物理挙動編集]モードで、[パラメータ設定]を選択します。

ここの一覧から、前髪や後髪、胸などの揺れタイプを設定する事ができます。

揺れタイプは重力・伸び・空気抵抗などのパラメータで構成された幾つかのパターンから選択します。

揺らしたくない場合は、「無し」を選択する事もできます。

パラメータ設定を変更する

方法2:揺れメッシュを調整する

揺れメッシュを調整する

・眉毛の表情が気に入らない

眉毛や、目など、感情表現の時に自分の想定とは違う形になってしまっている事があります。

それらは調整し、理想に近づけることができます。 以下の眉の調整手順を参考に、目やクチなども調整する事ができます。

・眉毛の表情が気に入らない

・動画版調整手順

以下リンクから視聴できる動画では、おおまかな調整手順を紹介しています。

パーツの変形編集

以上で、入門テンプレートでのキャラクター調整例の紹介は終了です。

これらの手順で紹介した方法以外にも、パーツによって様々な調整方法やノウハウが存在します。

詳しくは[E-mote3.0マニュアル(モーション作成)]や、E-mote公式Forumをご参照下さい。

キャラクター調整が終了したら、次はいよいよポーズを決めて、動かす作業に入ります。


4.動かしてみよう!キャラクターを出力しよう!

これまで作業でキャラクターのパーツ作成・パーツ変形の調整を行ってきました。

この項からはキャラクターを実際に動かしたり、ポーズを組合わせて動画やアプリ上で動かすキャラクターデータを作る作業に入ります。


4-1.ポーズや表情組み合わせを作ってカタログに保存しよう

まず、パラメータ編集モードや、物理挙動編集モードでポーズや表情の組み合わせを作ります。

カタログへ追加]

組み合わせが出来上がったら[カタログへ追加]ボタンを押しましょう。

すると、[カタログ編集モード]にいま作成した表情組み合わせが登録されます。

カタログへ追加]

カタログへ追加された表情組み合わせはキャラクターデータに保存され、いつでも呼び出すことができるようになります。

また、それぞれに名前を付けたり順番を入れ替えたりする事もできます。


4-2.タイムラインを作成しよう!

タイムラインとは、キャラクターのポーズと時間を組合わせたE-mote用アニメーションデータの事です。

ここでは、タイムライン編集モードを使用して実際にアニメーションを作成します。

まず、ツリーから[タイムライン編集]を選択し、編集画面に表示される[新規タイムライン作成]ボタンを押してください。

新規タイムライン作成

すると、下図のようなタイムライン編集画面が表示されます。

タイムライン編集画面

タイムライン編集画面では、時間軸とパラメータを組合わせて、アニメーションを作成してゆきます。

細かな設定や調整も可能ですが、以下では入門編ではシンプルにアニメーションを作成する方法を紹介します。

タイムラインアニメーション作成手順(入門用ver)

  1. ポーズを決めたい時間(ポーズが完成する時間)にカーソルを合わせ、クリック。 時間軸のバーがその時間に来るようにします(時間軸のバーは、赤色でも青色でも問題ありません)

    ※ 作例では、30/60(0.5秒)に時間を設定しました。

    タイムラインアニメーション作成手順1

  2. [カタログから読込]をクリックし、カタログ一覧を呼び出します。

    カタログから、先ほど作成しておいたポーズ・表情組み合わせを選択します。

    ※ 同じポーズ・表情のカタログでも、使用したくないパラメータがある場合は、チェックボックスを外してから選択する事で不要な部分を除外する事が出来ます。

    タイムラインアニメーション作成手順2
  3. カタログで選択したポーズが、先ほど決めた時間に表示されるように設定されました。 ※ 作例では、タイムラインを再生して0.5秒後にポーズと表情の移行が完了するようになります。 タイムラインアニメーション作成手順3
  4. 同一のタイムラインで複数のポーズを取らせたい場合は、続けて、更に別の時間にカーソルを合わせ、・1~・3の手順を繰り返します。 ※ 作例では、60/60秒目(1秒)目の位置にカーソルを指定しました。 タイムラインアニメーション作成手順4
  5. 指定した時間上に新しいポーズが追加され、前のポーズから続け表情・ポーズが変化するようになります。 ※ 作例では、タイムライン再生を開始してから0.5秒後に 1番目のポーズ、そこから更に0.5秒後に2番目のポーズへと移行が完了する設定になりました。 タイムラインアニメーション作成手順5

作成したタイムラインは、タイムライン編集画面で[再生]ボタンを押すか、 [物理挙動編集モード]で、タイムライン(メイン)から選択する事で動作を見ることができます。

物理挙動編集モード

※ タイムライン編集モードの[再生]で再生した場合、ご利用のPCスペックによっては、動作が切り替わる前に再生が終了してしまう場合があります。
その場合は、[物理挙動編集モード]でタイムラインを再生して下さい。

作成したタイムラインは、タイムライン名の上で右クリックすることで表示されるメニューから、 名前を変更したり、クリップボードへエクスポートして保存、別キャラクターへ移植する事ができます。

色々作って保存して、自分だけのタイムライン集を作りましょう!

タイムライン

※ E-mote公式Forumでは、追加サンプルタイムラインを公開しています。DLして実際にインポートしてみてください!

タイムライン作成のコツが解ってきたら、色々な動作や仕草のセットを作ってみましょう。

タイムラインは更に[ループ]や、[遷移イージング]など細かな設定も可能です。 詳細は、基本マニュアル[5-3.タイムライン編集]を参照して下さい。

タイムライン

4-3.タイムラインアニメーションを出力しよう!

タイムラインをwmv動画や連番pngとして出力する事ができます。以下に、その手順を紹介します。

※ E-mote正式版・アカデミック版では、キャラクターファイルをエクスポートし、専用ドライバ(SDK)を介する事でアプリケーション上でリアルタイムに動き、反応するキャラクター表現を可能にします。

「えもふり」で出力できる動画は、120フレーム(120枚)が最大です。
最高に滑らかな動画を作成すると2秒間動画となりますが、
[フレームの時間]を調整する事によって最大12秒の動画が作成できます。

まず、出力したいタイムラインを選択し、[動画を出力する]ボタンを押します。

[動画を出力する]

動画出力設定ウィンドウが開きますので、必要な設定を入力します。

[動画を出力する]

[フォーマット]

WMV動画・連番png・gif動画が選択できます。

※ gif動画は減色の関係上、画像サイズの大きな動画だと出力に時間がかかったり、 ご使用のPCスペックによってはフリーズする可能性があります。

※ wmv形式の動画は、タテ・ヨコサイズがそれぞれ8の倍数でなければ出力できません。

[幅][高さ]

出力動画の横・縦サイズです。中心点から、上下左右均等に表示されます。

gif動画の出力サイズを3M程度に収めたい場合は、背景やキャラクターの細かさにもよりますが [200x200]~[248x248]程度がオススメです。

[オフセットx][オフセットy]

動画に対するキャラクター位置を設定できます。

プレビューをドラッグして、マウスで位置設定する事もできます。

[スケール]

キャラクターの出力倍率です。

[タイムライン(差分)]

選択したタイムラインと合成して出力する差分タイムラインを選択し、呼吸などのタイムラインを合成したりできます。

[追加キャプチャボタン]

メインタイムライン再生終了後に動画をキャプチャし続ける余韻時間(ロスタイム)の設定です。

長ければ長いほど、メインタイムライン終了後の余韻が長くなります。

[フレームの時間]

数値が大きくなればなるほど、1秒当たりのコマ数が少なく、カクカクした動画になりますが、 その分、長時間の動画が作成できます

[フレームの時間]

出力したいタイムライン全体の長さと比較して、最適なフレームを設定して下さい。

尚、設定の目安は以下の通りです。

 出力したいタイムライン全体の長さと比較して、最適なフレームを設定して下さい。

[ブラー補間]

動画に残像効果を追加します。

フレーム時間が短く滑らかな動画では効果が少ないですが、 フレーム時間が長いカクカクした動画を滑らかに表現する効果があります。

ブラー補間

完了

[OK]ボタンを押すと、動画(連番png)の出力が開始されます。

以上で、動画の出力手順・更に 「■4.動かしてみよう!キャラクターを出力しよう!」の項目説明が完了です。

色々なタイムラインを作成して、是非出力してみましょう!

※ えもふりで出力した動画や連番pngに関しては、個人利用でのweb上への公開、2次使用は自由ですが、 えもふりを使用して作成した動画の企業利用、キャラクター作成代行を目的とした商用利用は禁止しております。

元画像の著作権に関してはM2は関与いたしません。各自の自己責任でどうか宜しくお願い申し上げます。

※ E-mote試用版 E-moteアカデミック版では、動画の出力時間制限は御座いません。


■5.追加パーツを使ってみよう!

最後に、「追加パーツ」の使い方について説明します。

psd画像を作成しているときや、キャラクターの動きを設定しているときに、「使えるパーツが少ないなぁ…」とか、 「もっと細かく動かしたい!」と思いませんでしたか? 思った方には良いお知らせです。

E-moteは[追加パーツ]という仕組みで、もっと細かく、もっと沢山、魅力的にキャラクターを表現する事ができます!

追加パーツ


5-1.まずは追加パーツを描こう!

最初に用意したpsdに、追加パーツとなる画像を作成します。

画像は何でも構いませんが、 手始めに頭に付けるアクセサリーを作ってみましょう。

1. まず、追加パーツとなる画像を作成します。

他のパーツと同様に、透明部分にゴミなどが残らないよう、注意してください。

また、レイヤーの重ね順もそのまま登録されます。

正しい見た目になるよう、重ね順を決めて下さい。

追加パーツ


2. 作成したパーツのレイヤー名に、[追加パーツ_○○]または、[追加_○○]となるように名前を設定します。

(○○の部分は自由につけて構いません)

名前を設定したら、psdの準備は完了です。

[追加パーツ_○○]

5-2.追加パーツをインポートしよう!、調整しよう!

次に、psdに追加したパーツをE-moteキャラクターインポートして、 動作に違和感が無いように調整しましょう。

1. 追加パーツを作ったpsdを、今までの手順で作成したキャラクターにpsdインポートします。

もしこのとき、psd画像のサイズや、原点を変更していた場合は、一度[リセット]ボタンを押してください。

正常にインポートできているのなら、取り込みパーツ一覧に[新規追加パーツ]という名前が青字で表示され、追加したパーツがプレビューに表示されています。

追加パーツを作ったpsdを、今までの手順で作成したキャラクターにpsdインポートします。


2. 取り込みパーツ一覧から、[新規追加パーツ]を選択します。すると、追加したパーツが一番手前に表示され、パーツタイプの選択項目が表示されます。

パーツタイプは、パーツを作った箇所に合わせて選択します。頭のパーツなら[頭部]、体のパーツなら[胴体]となります。

次に、頭部全体枠や胴体全体枠に収まるパーツなら、[○○枠同期]を選び、枠に収まらないパーツなら[独立]を選択します。また、胴体にくっついているパーツの場合は、[胴体接着]が最適です。

最後に、揺れないパーツなら、[揺れ無し]を選び、揺れるパーツなら、一番イメージに近い[○○揺れ]を選択して下さい。

※作例では、[頭部]・[頭部枠同期]・[揺れ有り]を選択しました。

※ パーツタイプは、エディタ上では変更できませんが、ツリー最下部の[追加パーツ編集]から一度削除して、再インポートすれば登録しなおすことができます。

取り込みパーツ一覧から、[新規追加パーツ]を選択します。


3. 左のツリーから[追加パーツ編集]を開き、追加したパーツを選択します。

それぞれのメッシュを開き、キャラクターを動かした時に違和感がなくなるように1つずつ調整して完成です。

ちょっと手間のかかる作業ですが、上手く作ればキャラクターが更に魅力的になります!

左のツリーから[追加パーツ編集]を開き、追加したパーツを選択します。

追加パーツ・向きメッシュ調整のコツ

追加パーツ・向きメッシュ調整のコツ

追加パーツ・揺れメッシュ調整のコツ

追加パーツ・揺れメッシュ調整のコツ

以上で、追加パーツに関する大まかな説明は完了です。

追加パーツは使いこなすことによって様々な表現が可能になります。

尚、3.0基本テンプレートでは、入門用テンプレートには無い追加パーツもありますので、 ご興味がありましたら[モーション作成マニュアル]をぜひ参照してみて下さい。

モーション作成マニュアル


■おわりに■

えもふり入門用マニュアルをお読み頂き、誠にありがとう御座いました。

本マニュアルを読みながらE-moteに触れて頂く事により、 お客様自身でE-moteキャラクターを作り、動かし、また作る楽しさと驚きをご堪能頂けていれば幸いです。

尚、E-moteの更なる詳しい仕組みや機能につきましては、他2点のマニュアル 「E-moteLite3.0 マニュアル_キャラクター原画作成」 「E-moteLite3.0 マニュアル_モーション作成」をご参照下さい。

また、オンラインマニュアルやオフィシャルHPでは、 随時マニュアル内容や新テンプレート、サンプルキャラクターを更新してまいります。

そちらもお試し頂き、E-moteの表現力・手軽さに触れていただければと思います。

最後に改めて、ここまでお付き合い頂き、ありがとうございました。

<斜め向き入門用テンプレや、サンプルもぜひ試してみて下さい!>

<斜め向き入門用テンプレや、サンプルもぜひ試してみて下さい!>

斜め向き入門用テンプレや、サンプルもぜひ試してみて下さい!>


付録

E-mote入門用テンプレート・psdレイヤー名一覧

[原点]
[首中心]
[腰中心]

[目L枠][目R枠]
[マブタ通常]
[瞳通常]
[白目通常]
[マブタ閉じ]

[眉L枠][眉R枠]
[眉]

[鼻枠]
[鼻]

[クチ枠]
[クチ]
[クチ開き]

[輪郭]
[前髪]
[後髪]
[胴体]
[胸]

[頭部全体枠]
[胴体全体枠]
[トリミング枠]

[追加_○○]

※ ○○内は自由 [追加パーツ_○○]